Ubuntu Para Iniciantes

FALHA DE SEGURANÇA EM VERSÕES DO UBUNTU

O Ubuntu e várias outras distribuições Linux possuem uma forte comunidade que busca sempre promover melhorias e atualizações ao sistema.

Para quem utiliza o Ubuntu, sabemos que é difícil passar uma semana sem algum tipo de atualização.
E também é comum alguns usuários se fixarem em alguma distribuição pela comodidade e experiência que adquiriu. 

falha-no-kernel-versoes-antigas-ubuntu-linux

UBUNTU - FALHA E SEGURANÇA EM VERSÕES MAIS ANTIGAS

Mesmo obtendo uma experiência satisfatória não se pode deixar de garantir a segurança do sistema operacional para que se possa garantir um desempenho melhor e a minimização de brechas de erros ou até mesmo ataques.

A Canonical buscando promover ainda mais e garantir uma gestão satisfatória do Ubuntu, anunciou ao menos 15 erros que podem comprometer o sistema operacional, estes erros estão diretamente ligados ao Kernel do Linux.

Portanto é fundamental que se você utiliza uma estas versões abaixo, atualize seu Kernel.

Ubuntu 12.04 LTS – Versão Kernel: linux-image-3.2.0-102 (3.2.0-102.142) 
Ubuntu 14.04 LTS – Versão Kernel: linux-image-3.13.0-86 (3.13.0-86.130) 
Ubuntu 15.10 – Versão Kernel: linux-image-4.2.0-36 (4.2.0-36.41)

Para você saber a versão do seu Kernel, basta digitar no terminal o seguinte comando: 

~$uname -r  

Se sua distribuição Linux estiver com uma das versões acima, a Canonical recomenda a atualização imediata.

Para que você faça a atualização execute os comandos abaixo, que pode ser feitos pelo aptitude ou pelo apt-get. Aqui irei usar o aptitude apenas por manter o padrão dos meus posts.

~$sudo aptitide updade

Depois execute 

~$sudo aptitide dist-upgrade

Você também pode fazer o comando aninhado da seguinte forma: 

~$sudo aptitide updade && sudo aptitide dist-upgrade 

Porém particularmente prefiro a primeira opção. Não deixe de atualizar seu sistema. Mantenha a segurança do Ubuntu. 


Qual distro você está usando? Já está usando o Ubuntu 16.10? Deixe seu comentário. Assine o blog e receba as notificações no seu e-mail. Abraços. 

FALHA DE SEGURANÇA EM VERSÕES DO UBUNTU Reviewed by Ubuntu para Iniciantes Marcelo Weihmayr on 11:12:00 Rating: 5

Nenhum comentário :

Olá, faça seu comentário com sugestões, dicas ou críticas

Powered By Blogger , Designed by Sweetheme

Formulário de contato

Nome

E-mail *

Mensagem *

Marcelo Weihmayr. Tecnologia do Blogger.